GTA:SA jeu multijoueur. Adresse IP du serveur: server.cmlv-rp.com:2600

Pas de son. (A lock)

Aller en bas

Pas de son. (A lock)

Message par Dante Sciera le Ven 4 Nov - 21:37

Alors voilà je viens de me rendre compte que j'ai un gros problème de son, j'ai tout vérifié dans les paramètres et tout est OK, j'ai également désinstaller et réinstaller un autre jeu mais ça ne marche pas.... Si quelqu'un aurait une solution ce serait génial, merci.


Dernière édition par Triston Butler le Sam 5 Nov - 14:51, édité 1 fois
avatar
Dante Sciera

Messages : 972
Date d'inscription : 29/08/2016

Revenir en haut Aller en bas

Re: Pas de son. (A lock)

Message par Sal Hudson (2) le Ven 4 Nov - 22:08

Paramètres du jeu ?
carte son HS ?
sur youtube tt sa le son marche ?
t'es en casque ou genre haut parleur mm voir ordi portable ?

Sal Hudson (2)

Messages : 898
Date d'inscription : 01/02/2013
Age : 18
Ancien Prenom_Nom : _Marcano

Second personnage : yung_lean

Revenir en haut Aller en bas

Re: Pas de son. (A lock)

Message par Dante Sciera le Sam 5 Nov - 1:37

Enfait tout marche niquel, le son du pc en général est OK, genre si youtube et tout c'est bon, mais c'est dès que je lance le jeu que ça me fait le bug :/

avatar
Dante Sciera

Messages : 972
Date d'inscription : 29/08/2016

Revenir en haut Aller en bas

Re: Pas de son. (A lock)

Message par Sal Hudson (2) le Sam 5 Nov - 9:48

L'autre GTA que ta DL c ptet un GTA sans son nn ?

Sal Hudson (2)

Messages : 898
Date d'inscription : 01/02/2013
Age : 18
Ancien Prenom_Nom : _Marcano

Second personnage : yung_lean

Revenir en haut Aller en bas

Re: Pas de son. (A lock)

Message par Dante Sciera le Sam 5 Nov - 10:16

Non car j'ai bien les 3 fichiers audio à l'intérieur, merci de ton aide en tout cas x)
avatar
Dante Sciera

Messages : 972
Date d'inscription : 29/08/2016

Revenir en haut Aller en bas

Re: Pas de son. (A lock)

Message par Sal Hudson (2) le Sam 5 Nov - 10:22

sa te le fait que sur le jeu GTA SA ?
mais le son que tu dis c'est le son de la radio ? bruitages voiture armes ect ? ou vraiment le tout ?

et de rien Smile

Sal Hudson (2)

Messages : 898
Date d'inscription : 01/02/2013
Age : 18
Ancien Prenom_Nom : _Marcano

Second personnage : yung_lean

Revenir en haut Aller en bas

Re: Pas de son. (A lock)

Message par Dante Sciera le Sam 5 Nov - 10:49

C'est vraiment le son en général, quand je lançe aussi le jeu en mod solo c'est pareil, j'ai vérifié partout et je sais vraiment pas d'où vient le problème :/

EDIT : Problème résolu, mon dossier GTA San Andreas n'était pas dans le bon emplacement (Programe Files).
avatar
Dante Sciera

Messages : 972
Date d'inscription : 29/08/2016

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum