GTA:SA jeu multijoueur. Adresse IP du serveur: server.cmlv-rp.com:2600

Le jeu ne se lance pas.

Aller en bas

Résolu Le jeu ne se lance pas.

Message par Frank Larsen le Sam 14 Jan - 22:17

Bonjour, depuis hier mon jeu ne se lance plus, ni sur SAMP, ni avec l’exécutable, je suis récemment passé de DVI en HDMI sur mon écran, le problème vient surement de là, quelqu'un aurait une idée comment reset la résolution de base ?

Merci.


Dernière édition par Frank Larsen le Dim 15 Jan - 16:00, édité 1 fois
avatar
Frank Larsen

Messages : 229
Date d'inscription : 02/05/2013

Revenir en haut Aller en bas

Résolu Re: Le jeu ne se lance pas.

Message par Alyxa_Tvernoskova le Dim 15 Jan - 7:39

1- Si tu as un carte Nvidia et aussi le programme Geforce Experience. Vérifie que depuis l'installation de ton nouvel écran que le programme n'est pas optimisé ton jeu au delà de ce que le jeu le permet.

Si c'est le cas désactive l'optimisation pour GTA San Andreas. ET utilise une résolution plus adapté.

2- Vérifie aussi que dans ton dossier GTA. que l'icone de lancement du Solo ainsi que de SAMP sois lancer en utilisant les propriété de Windows 98/ME. Utilise les aussi en temps que administrateur.

3- Pour fix un problème de résolution. Utilisé le répertoire GTA San Andreas user files situé dans votre dossier Mes Documents. Il va y avoir un fichier nommer: gta_sa.set

Tu supprime celui-ci et tu relance une partie. Tu va pouvoir configuré tes options etc. Tu place les bons setting que tu désire et ça devrait être bon ensuite.

______________________________
Anciennement:
Anciennement
R4: Leader Job Los Santos Import Export
R5: Vice Président Sinister MC
R5: Leader SIA
Admin 2


Actuellement:
Actuellement
R4: Leader Job ADG Garage
R7: Directeur Adjoint CSA
R1: LSSD - Brutus le Chien

Skin: Eva et Brutus le chien

avatar
Alyxa_Tvernoskova

Messages : 2119
Date d'inscription : 23/03/2014
Age : 33
Second personnage : Eva_Tvernoskova

Revenir en haut Aller en bas

Résolu Re: Le jeu ne se lance pas.

Message par Frank Larsen le Dim 15 Jan - 15:34

Problème résolu, j'ai utilisé la 2, merci beaucoup Alyxa !
avatar
Frank Larsen

Messages : 229
Date d'inscription : 02/05/2013

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum